Gönderen Konu: Excel'de birden fazla koşul  (Okunma sayısı 10736 defa)  Share 

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı i.sari

  • İlk Adım
  • *
  • İleti: 1
  • Toplam: 0
Excel'de birden fazla koşul
« : 05 Temmuz 2010, 11:04:32 »
Merhaba Excel de birden fazla koşulu tek bir formülde toplamak istiyorum.Bu formülü not hesaplama programında kullanacağım.

=EĞER(YADA(E3>=95;E3<=100);"A")
=EĞER(YADA(E3>=83;E3<=94);"B")
=EĞER(YADA(E3>=68;E3<=82);"C")
=EĞER(YADA(E3>=55;E3<=67);"D")
=EĞER(YADA(E3>=50;E3<=54);"E")
=EĞER(YADA(E3>=0;E3<=49);"F")

E3 : Ortalama Değeri.
Ortalama değeri belirtilen aralıkta ise sonuç belirtilen harf olarak gözükecek..

Bilişim Forum

Excel'de birden fazla koşul
« : 05 Temmuz 2010, 11:04:32 »

Çevrimdışı Ergün_Poyraz

  • Çömez
  • **
  • İleti: 87
  • Toplam: 1
    • www.poyrazweb.hizmetleri.net
Ynt: Excel'de birden fazla koşul
« Yanıtla #1 : 24 Ekim 2010, 21:48:26 »
Anladığım Kadarıyla Okul için Lazım İsterseniz Şu Hazır Excel Dosyasını İnceleyiniz...

http://s1.dosya.tc/file/noOgCA/VizePuanHesaplama.xlsx.html   (Size 17kb)

İstediğin Kodda Sanırım bu ;)
=EĞER(E3>=90;"A1";EĞER(E3>=85;"A2";EĞER(E3>=70;"B1";EĞER(E3>=65;"B2";EĞER(E3>=60;"C";"F3")))))
« Son Düzenleme: 24 Ekim 2010, 21:54:34 Gönderen: Ergün_Poyraz »
poyraz

Bilişim Forum

Ynt: Excel'de birden fazla koşul
« Yanıtla #1 : 24 Ekim 2010, 21:48:26 »

 

 

 

İstediğiniz Sorudan Başlayabilirsiniz | Vapur Saatleri